Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Emulator not running
#1
I got super mario 64 to work on project 64, and I got the SM64O program running on my friends computer, but every time I try connecting to the server that's being hosted on my computer, the SM64O program says that the emulator isn't running, even tho I'm in the menu select screen, I've tried so many different things.

Any ideas?
Reply
#2
Alright I'm still figuring things out myself, I just started today lol

But anyway, before we get started, make sure you have the latest version of Project 64 and the latest version of Net64

Are you making sure the run both Project 64 and Net64 as administrator?

I don't think ports are your problem if Net64 doesn't see your emulator running so my best guess would be either an outdated version or lack of administrator rights

Best of luck friend
Reply
#3
(11-17-2017, 12:51 AM)Sparky56p Wrote: Alright I'm still figuring things out myself, I just started today lol

But anyway, before we get started, make sure you have the latest version of Project 64 and the latest version of Net64

Are you making sure the run both Project 64 and Net64 as administrator?

I don't think ports are your problem if Net64 doesn't see your emulator running so my best guess would be either an outdated version or lack of administrator rights

Best of luck friend

Wouldn't it say soemthing about permission if it was an administrator thing? I thought it had something to do with the rom being loaded outside of PlayOnMac, causing the emulator to run on PlayOnMac, but outside of it, while Net64 still runs and is inside of PlayOnMac, thus not seeing the emulator.
Reply
#4
The version of project64 doesn't matter, everyone says 1.6 is the best version.
Reply
#5
(11-17-2017, 10:57 AM)rainbow Wrote: The version of project64 doesn't matter, everyone says 1.6 is the best version.

So if you don't have a suggestion, why did you ask, just curious?
Reply
#6
(11-17-2017, 10:57 AM)rainbow Wrote: The version of project64 doesn't matter, everyone says 1.6 is the best version.

"It doesn't matter what version you use, but you HAVE to use version 1.6".
Great job contradicting yourself in the exact same sentence, mate!
The god of the Moriya Shrine in Suwa, I guess.
諏訪市の洩矢神社の神だと思います。
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)